e93 + esu basic +!multimouse = problema!

bogdy

Active Member
20 Mai 2007
70
0
Buna tuturor!
Am un e 93 piko fain frumos pe care am pus un decodor esu basic si toate au fost bune cata vreme am folosit digitalul de la piko; pe o centrala roco cu multimouse se intampla ca jucarioara merge in niste salturi de-a dreptul hipice, de zici ca vrea sa sara garduri sau alte obstacole; am mai multe loco cu basicuri si ele merg bine pe roco, numai aceasta se trezeste sa topaie - nu prea inteleg de ce. E roco mai digital decat piko??
Daca o pun inapoi pe digi piko , merge bine!
Care sa fie problema fratilor???
Multumesc anticipat
Bogdan
 

d0ru_b

Well-Known Member
9 Noiembrie 2008
364
0
Cluj-N / Lugoj
YAHOO
doru_basaliga
LOCATION
Cluj-N / Lugoj
verifica colectoarele de curent de pe roti, verifica daca ai setat vine cv/urile (parca si basic/ul are compensare de sarcina), poate ca e o chestie de setari. stiu ca esu basic a mai facut probleme si la altii, era bine daca luai un v3.
 
G

gaby7291

Guest
si eu am avut o problema asemanatoare: o locomotiva roco BR120 digitala cu sunet esu, cind am vrut sa-i fac prima proba, am folosit instalatia digitala piko, iar locomotiva mergea ca un melc iar sunetul nu puteam sa-l comtrolez deloc din telecomanda si nici luminile. dupa citeva luni am cumparat instalatia digitala roco si i-am facut o proba din nou, dar de data aceasta au mers perfect toate functiile decodorului, deci cred ca in cazul meu locomotiva roco digitala cu sunet nu era compatibila cu statia digitala piko.
 

rally

Well-Known Member
Trenulist
4 Decembrie 2016
1.188
0
bucuresti
www.jucarii.com.ro
WEBSITE
http://www.jucarii.com.ro
LOCATION
bucuresti
@gaby7291
man, asta am patit si eu cu o loco cu sunete, telecomanda PIKO, dar uitasem pe circuit un clips de alimentare analog, cu condensator in el, care innebunea decodorul. :x
Am probat zeci de decodoare esu cu sunet sau fara, pe statia mea piko digi 1 si daca nu-s condensatori pe circuit n-am avut nici o problema.
E adevarat insa ca BASIC-ul face figuri la unele loco la viteza mica, ex taurus PIKO, dar nu si la BR185 sau BR189 PIKO, desi motoarele sunt identice , deci mai ramane de introdus in "ecuatie" reductorul din boghiu.

bogdy , la tine se manifesta, de parca statia ROCO ar fi setata pe 14 trepte (daca o avea asa ceva ) Piko nu are decat fix 28 trepte si poate de acolo compatibilitatea. :idea:
RALLY
 
G

gaby7291

Guest
rally a spus:
asta am patit si eu cu o loco cu sunete, telecomanda PIKO, dar uitasem pe circuit un clips de alimentare analog, cu condensator in el, care innebunea decodorul. :x
cind am facut proba, am folosit linii roco cu terasament, deci nu am folosit nici un clips pt. linii.........am legat firele direct pe linie :oops: :fluierat:
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
1
Bucuresti
LOCATION
Bucuresti
1. Sa fie sinele roco de vina ? (murdare, oxidate...)

2. Verifica treptele de viteza in care lucreaza centrala cu E93 din: shift+menu - loco - edit; daca apare SS 14 schimba in SS 28 sau SS128.

3. Este posibil ca traful Roco mai puternic decat cel Piko sa cauzeze...

Acuma, pentru motoarele Piko - in 3 poli - sunt mult mai potrivite ESU V3.0 pt. ca poti seta frecventa pulsurilor la 15kHz in loc de 30kHz. (Basicul merge perfect cu motoarele in 5 poli - are frecventa fixa 31.25kHz)
 

aulin

Well-Known Member
Trenulist
27 Ianuarie 2016
289
1
Cuneo
ICQ
543
AOL
alco
LOCATION
Cuneo
E 93 Piko motor in 3 poli? :confused: :confused: ....nu cred :-?(nu este loco hobby)
 

bogdy

Active Member
20 Mai 2007
70
0
Multumesc tuturor, am rezolvat chestiunea schimband decoderul cu un 3.0, acum nu mai face figuri, loco BR E93 merge bine pe ambele statii; celalalt decoder l-am pus intr-o RH 1044 si merge destul de bine, desi la viteze mici apar unele smucituri sau hopuri, poate ca setarile din cv-urile decoderului nu sunt potrivite perfect cu loco, cine stie... eu nu am posibilitatea de a le citi, iar daca le-as modifica cu statia roco nu stiu unde ajung, mi-e sa nu le inebunesc de tot; poate acea compensare de sarcina sa aiba valori nepotrivite... ma rog o sa mai vad
Multumesc deci tuturor
Bogdan
 

mity

Well-Known Member
Trenulist
22 Februarie 2016
1.049
0
Braila
www.trenuletze.ro
WEBSITE
http://www.trenuletze.ro
YAHOO
dumitrucoman
LOCATION
Braila
Decodorul ESU basic nu are compensare de sarcina, iar motoarele PIKO (din care am si eu) sunt ceva mai pretentioase, si atunci cand decodorul este alimentat la o tensiune mai mare decat 16Vvv pe linie (ex ROCO 18- 20Vvv) ESU Basic da comenzi in hopuri motorului.
La PIKO tensiunea scademult in sarcina, si de aceea dec ESU Basic functioneaza lin.

Ca sa rezolvi problema ai 2 optiuni:
- pui un stab la statia roco de 18Vcc.
- schimbi decodorul cu unul performant.
 
A

Anonymous

Guest
mity a spus:
Decodorul ESU basic nu are compensare de sarcina...
ba da, ESU Basic are compensare de sarcina...
mity a spus:
...atunci cand decodorul este alimentat la o tensiune mai mare decat 16Vvv pe linie (ex ROCO 18- 20Vvv) ESU Basic da comenzi in hopuri motorului. La PIKO tensiunea scade mult in sarcina, si de aceea dec ESU Basic functioneaza lin
:confused: nu cred, este un semnal dreptunghiular cu factor de umplere variabil (detalii aici: Mersul sacadat si compensarea de sarcina)
 

mity

Well-Known Member
Trenulist
22 Februarie 2016
1.049
0
Braila
www.trenuletze.ro
WEBSITE
http://www.trenuletze.ro
YAHOO
dumitrucoman
LOCATION
Braila
Salut Rally!

Asa crie pe pe site despre ESU Basic, dar din testele mele nu a rezultat asa ceva. Am testat 3 locomotive diferite pe statii diferite si rezultatul este dezastruos pe unele motoare. Asta e. :)


Salut Crgtmp!

Am facut o prezentare saraca si ceea ce ai inteles nu are legatura cu ce am scris eu. Imi cer scuze, dar nu am rabdare. :D
(Cine are notiuni de CID, DCE si SCS va intelege)
 

d0ru_b

Well-Known Member
9 Noiembrie 2008
364
0
Cluj-N / Lugoj
YAHOO
doru_basaliga
LOCATION
Cluj-N / Lugoj
imi permit sa ma bag si eu in discutie, din cate stiu exista niste cv/uri care regleaza modul in care "controlul tractiunii" actioneaza asupra motorului. si mai stiu ca esu basic a mai facut probleme si la altii, dar nu stim cu ce motoare si in ce conditii. singura chestie care s/ar merita incercata e un "tunning" din cv/uri pt motorul respectiv. dar fara scule de citit cv/uri slabe sanse.

probabil ca in anumite cazuri, la motoarele prea "fortzoase" compensarea nu face decat sa incurce. nu toate motoarele ar avea nevoie de o "reglare fina" a mersului la turatii mici, unele au suficienta forta sa se descurce singure, sau doar din angrenaje. cele in 5 poli dezvolta suficienta forta cat sa bage un decodor basic in probleme, pana la urma procesorul ala nu masoara un camp electromagnetic sau o turatie de motor, masoara doar un curent... stiu, proportional cu cel ce genereaza campul, dar oare e suficient atat?
 

mircea18

Active Member
28 Octombrie 2008
62
0
Timisoara
LOCATION
Timisoara
LokPilot Basic V1.0 - are sigur compensare de sarcina. In foaia sa de catalog este specific clar acest lucru. Mai mult exista bitul CV49 care pus pe "0" invalideaza iar pe"1" valideaza compensarea de sarcina. In mod default CV49 este pe "1".
 

mity

Well-Known Member
Trenulist
22 Februarie 2016
1.049
0
Braila
www.trenuletze.ro
WEBSITE
http://www.trenuletze.ro
YAHOO
dumitrucoman
LOCATION
Braila
Salut baieti!

Am pus aici o mica schema logica a compensarii de sracina.


Functionare compensare de sracina:
Comenzile date de microprocesor tranzistorilor din puntea H, depind de tensiunea regasita si filtrata pe SUNT.
Acuma, la unele motoare, cum sunt si cele PIKO model mai nou, aceasta tensiune este plina de armonici. In concluzie tensiunea masurata de MICROPROCESOR pe SUNT este destul de variabila. Un soft care filreaza (calcul matematic Z la minus 1) aceasta tensiune este destul de complicat si cere resurse procesor. Prin urmare un procesor din decodorul LENZ GOLD, sau ESU v3.O are un soft destul de OK facut ca sa nu fie pacalit de unele armonici generate de motoare.
De aceea ESU BASIC NU poate si cu roice setare nu veti reusi sa il convingeti sa mearga lin cu unele motoare mai vechi, sau chiar motoarele PIKO mai noi.
Acele "hopuri " de care vorbeam sunt hopuri de calcul (EVIDENT) generate din doua motive:
- soft simplu de analiza a tensiunii de feedback
- motorul genereaza o armonica destul de puternica care reuseste sa pacaleasca softul.
De aceea solutiile sunt cele de mai sus. Cu cat tensiunea alimentatorului statiei DCC este mai mare si mai dependenta de consumul unei locomotive cu atat problemele sunt mai vizibile. La tensiune mai mica comutata si armonicile au valoare mai mica. (Vezi SCS - regim tranzitoriu)
Sper ca nu v-am plictisit cu detaliile mele. :)

Sa auzim de bine. :)

P.S. pe statia mea digitala unde am tens stabilizata, nu am astfel de probleme. ;)
 

bogdy

Active Member
20 Mai 2007
70
0
Multumesc mult mity pentru detalii, ceva electronica mai pricep si eu, dar nu foarte mult, si mai ales nu de cea prezenta in decodoarele despre care tot vorbim, oricum am inteles despre ce e vorba, se pare ca statia roco are tensiune mai mare la sine, nu? si de aceea pe digi 1 piko lucrurile par a sta altfel; am inlocuit decoderul cu un esu 3.0 si lucrurile s-au normalizat, inteleg ca softul acestui decoder e mai istetz si reuseste sa atenueze acele varfuri de tensiune...
Multumesc deci inca o data
Bazicele sunt insa si ele destul de bune, le am pe multe loco diverse si merg ok, trebuie insa sa fiu pregatit si sa pun de cele 3.0 pe masinile mai pretentioase
Cele bune
Bogdan (Bogdy)
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
1
Bucuresti
LOCATION
Bucuresti
aulin a spus:
E 93 Piko motor in 3 poli? :confused: :confused: ....nu cred :-?(nu este loco hobby)
Pai, intr-un dialog cu cei de la Piko, s-au jurat ca nu folosesc DECAT motoare in 3 poli la absolut toate locomotivele lor...

Faptul ca locomotiva merge mai bine cu ESU v3.0 decat cu Basic intareste aceasta idee, iar daca bogdy ar activa si comanda motorului in 15kHz in loc de 30kHz ar merge si mai bine. (diminuand valoarea CV49 cu 2 unitati, de ex. de la 19 la 17)

ESU Basic merge perfect cu motoarele in 5 poli, mai ales daca se reduc parametrii compensarii de sarcina.