Brawa si Hornby

obiwan

Well-Known Member
Trenulist
24 Aprilie 2008
2.684
0
cluj
LOCATION
cluj
Foarte ciudata chestie, legata de compatibilitatea motoarelor ce echipeaza modelele Brawa. Decodorul Hornby functioneaza ireprosabil pe E 77, dar pe micutza BR 89 cedeaza iesirile pentru motor. Cum dracu reuseste un motor asa de mic sa arda doua decodoare (paguba de zile mari) ? Si cum acelasi tip de decodor nu are gretzuri cu ditamai motorul din E 77?
Sfatul meu ar fi sa nu riscati decodoarele Hornby pe modelul Brawa BR 89. ESU V 3.0 incape la limita si controleaza foarte bine masina, asa ca daca faceti o compatibilitate ochiometrica motor mic/decodor mic, aveti toate sansele sa aveti surprize neplacute.
Cu ocazia demontarii am recurs si la inlocuirea celor 2!!! becuri de pe spate cu LED smd galben, in ideea de a nu periclita iesirile decodorului Hornby destinate luminilor.Acestea incalzeau excesiv componentele, valoarea curentului fiind prea mare.
Cam asa arata luminile spate:


Montajul celor 2 LED-uri ii apartine lui Doru_B si ii raman dator pentru manopera si nervii afectati.
 

Elef

Well-Known Member
Trenulist
18 Mai 2007
437
15
Bucuresti
LOCATION
Bucuresti
Curentul de durata pe iesirea pt motor a decodorului este doar de 500mA ceea ce este destul de putin pt HO....
 

d0ru_b

Well-Known Member
9 Noiembrie 2008
364
0
Cluj-N / Lugoj
YAHOO
doru_basaliga
LOCATION
Cluj-N / Lugoj
ok, si daca tot am ajuns sa discutam de decodoarele hornby arse, pot sa va spun ca nu functionarea indelungata (caldura) le/a omorat ci varfurile de tensiune din puntea H care comanda motorul. incep sa suspectez ca nu avem diode de fuga pe mosfeturi sau au pus mosfeturi de18 - 20V, dar e doar o banuiala.
iata cum au decurs evenimentele :
primul din ele a fost fortat sa functioneze in sarcina si s/a descurcat ok dar a crapat inexplicabil la 5 minute dupa ... la mers in gol (locomotiva mergea pur si simplu inainte si am comandat/o sa o ia inapoi, a aprins ledurile din spate si... a stat, nu tu sunet de motor sau macar incercare de miscare...) evindent ca am dat vina pe solicitarea termica anterioara,
am mentionat in gand cateva rude de/ale producatorilor si ... am retrecut pe analogic (dat jos decodor si pus puntea cu scurturi pe soclul de decodor) ca sa vedem ce s/o intamplat. pe analogic a mers fara sa mia umblam la nimic ... rezultat: primul decodor ars.
am schimbat decodorul, l/am pus pe al 2lea.... a crapat imediat ce am comandat sa o ia inainte, cum cuplam motorul cum imi baga statia in scurt (mosfeturile din puntea h sunt acum sarme ) deci nu e de la caldura, nu e de la scurt... e de la producator... daca era de la curent crapau la functionarea in sarcina (cand motorul ia curent cat cuprinde) am verificat imediat dupa defectare ultimului decodor cu un esu v3 si a functionat ireprosabil fara sa umblu la motor. acum imi pare rau ca nu am putut masura curentul luat de motorul respectiv, totusi nu cred ca a consumat mia mult de 300mA.

deci mr obi, te/ai ales cu 2 decodoare de functii... sry

incep sa imi fac griji serioase pt mocanitza mea care are in echipare tot un decodor hornby.

ca o parere generala legata de modelul respectiv: au scos un produs frumos dar parca au uitat pe parcurs ce trebuia sa iasa si au terminat cu ce mai ramasese prin sertare de la alte produse.... inadmisibil sa pui 2 becuri in paralel pt lumini inapoi, acum ca totul se bazeaza pe leduri.... in plus loc insuficient de montat decodorul, a trebuit efectiv sa inodam firele la decodor ca sa incapa cat de cat.