BR 218 din start-set Marklin

interzis

Active Member
13 Noiembrie 2009
165
0
Arad
LOCATION
Arad
continui aici discutia referitoare la problema locomotivei din subiect.
initial s-a dezbatut in topicul "Marklin Digital" dar se pare ca nu e vorba de probleme "digitale"

pe scurt, locomotiva nu mai vrea sa plece de pe loc decat impinsa. apoi ruleaza corect pana la urmatoarea oprire. iar pornirea e "la ghici", adica pleaca sau nu pleaca, de cele mai multe ori nu.

dupa cateva interventii minore (ungere) a reinceput sa mearga dar problema a reaparut!
initial prin faptul ca nu pleca de pe loc atunci cand tracta cateva vagoane (3-4) dar pleca singura. apoi nu prea mai pleca nici singura.

am desfacut-o si am facut bucatele motorul.
problema era la carbuni, unul din ei era blocat sau aproape blocat, culisa greu.
demontat, curatat, reuns, remontat.

si a reinceput sa mearga. insa dupa cateva zeci de minute de test (opriri, porniri, mers incet, maxim, cu vagoane putine, cu vagoane multe, singura) a reinceput sa apara problema.

nu am mai desfacut-o ca era 3 dimineata dar suspectez tot carbunii. nu sunt uzati, au destula "lungime" cat sa faca cursa corecta pe colector.

acum as avea eu cateva idei (sa mai tensionez arcul sau sa fac niste carbuni si mai lungi) dar as vrea totusi si un sfat de la cineva mai experimentat.

sau, exista si alte tipuri de carbuni? ceva "profi"? loko e din start-set deci cred ca e gama hobby. sau vreo varianta de rotor/capac mai desteapta?

tnx
 

victorian

Well-Known Member
Trenulist
21 Octombrie 2007
2.229
7
Constanta
LOCATION
Constanta
Problema poate sa fie si pur mecanica, adica angrenaj cu joc insuficient, frecare prea mare la una dintre roti etc. Mie o locomotiva imi facea asa din cauza unui "span" din metalul carcasei care atingea melcul. Nu pleca din loc pur si simplu, desi fara carcasa mergea perfect. Dupa ce am frezat spanul respectiv, functioneaza fara probleme.

Incearca sa pornesti motorul singur (fara prima roata de angrenaj) sa vezi daca porneste singur sau nu. Daca singur porneste, atunci problema e de la angrenaj.

Daca nu porneste singur, verifica toate elementele motorului; pe langa carbuni, poate spre exemplu sa aiba niste lagare descentrate in care rotorul se misca foarte greu. Identifica locul care-i "suge" toata puterea motorului la pornire. Daca motorul este cel care face probleme, schimba-l complet cu altul nou!
 

interzis

Active Member
13 Noiembrie 2009
165
0
Arad
LOCATION
Arad
la fiecare pornire ratata motorul vrea sa plece, adica invarte putin, da un mic soc locomotivei. iar dupa acel soc e "moarta", nu misca deloc deloc. doar daca o ajut putin.

am verificat si angrenajele si le-am curatat cu WD40. merg perfect.
si din carcasa nu atinge nimic. si e de plastic.

daca las rotile in aer atunci porneste motorul si invarte dar cum intra in sarcina nu trage. ca si cum nu ar avea curent suficient.
angrenajul se invarte usor, fara zgomot sau "poticniri".

de la chestia asta am plecat si am verificat pas cu pas toate contactele electrice si singurul loc unde am gasit probleme era colectorul.

am uitat sa precizez cu azi-noapte, dupa RK si dupa testele de vreo 30 minute in urma carora a cedat am impins putin carbunii spre colector si a reinceput sa mearga corect. insa nu-mi place daca din ora in ora trebuie sa-i reimping carbunii... macar daca era neagra :D

din cauza asta spun ca la carbuni e problema (contactul lor cu colectorul).

merci oricum
 

victorian

Well-Known Member
Trenulist
21 Octombrie 2007
2.229
7
Constanta
LOCATION
Constanta
Carbunii se misca usor in suportul lor? in mod normal ar trebui sa alunece fara poticneli. Poti sa-i slefuiesti cu smirghel ca sa-i faci sa alunece bine. Probabil ca si un arculet ceva mai puternic i-ar prinde bine ca sa apese ferm pe contact. Bizar oricum, de obicei un motor care nu "trage" bine sugereaza ceva spire in scurtcircuit. Daca are spire in scurtcircuit, asta se intampla cel mai adeseori la un motor "prajit" si prajeala se vede pe lacul izolator al bobinei rotorului. Insa e posibil sa fie si un defect de fabricatie. In ambele cazuri se impun masuri radicale... schimba motorul cu unul similar sau mai bun!
 

interzis

Active Member
13 Noiembrie 2009
165
0
Arad
LOCATION
Arad
aha, tnx

o sa incerc sa maresc tensiunea din arc probabil cu un adaos de material. nu gasesc insa care e lungimea carbunilor noi ca poate s-au uzat totusi si sunt spre limita.

de obicei cam cat tin carbunii?

eu am loko asta de vreo 2 luni si cred ca are vreo 6-7 ore de functionare si peste 200 de porniri



interesant ce zici de spirele in scurt. e prima mea loco si tot prima la care i-am ars decodorul :D

pana mi-a ajuns un decodor original din germania am folosit pe ea un decodor LD-G-31. acum e cu decodor original.

m-am gandit si eu la faza cu "obosirea" motorului controlat de decodorul LDG31 dar HGD mi-a zis ca nu s-ar putea defecta.

eh, la urma urmei schimb motorul si gata. :)
si sa-mi fie invatatura de minte sa nu mai ard ale decodoare :)

merci frumos ptr atentie,
Seba