Bachmann China ND2

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Multumiri pentru raspuns, de aceea am postat poza pentru lamuriri. Eu la N nu am gasit in nici o locomotiva asa ceva. Uite ce spune manualul loksound:
Nu reusesc sa o fac sa ruleze cum trebuie. Nu stiu insa cat ar afecta insa negativ, motoarele la HO sant cat cea mai mica locomotiva cu abur a mea, fara tender.
:)o_Oo_Oo_Oo_O
Especially for the slow driving sector (speed step 1) the LokSound V4.0 with CV 51 and CV 52 to change the gain control. This helps to avoid any jerking while driving extremely slowly.
However, before doing this you must make sure that there are no capacitors wired between the motor terminals and the chassis.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
@gamitzu,
Poti te rog sa imi masori tot motorul, inclusiv volantele cu partea neagra in care intra cardanul ?
Multumesc ,
M.
Cum pun surubelnita pe ea si o fac praf, masor si pun dimensiunile aici. si pe mine ma bate gandul sa o remotorizez cu ceva ca lumea. Nu sant sigur ca are motor cu 5 poli. Acum e montata, ieri am pierdut jumatate de zi cu ea si nimic. Problema este in yard mode. Cand schimb sensul de mers, ar trebui sa franeze pana in zero si sa o ia inapoi conform setarilor. Ramane insa pe loc si ambaleaza numai sunetul, nu misca un mm. Daca rotesc volanta un pic, o repornesc si pleaca. Specific ca se roteste usor, nu da semne ca ar ramane ceva blocat.. In analog mergea excelent.
 
Ultima editare:

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Poti eventual sa deconectezi condensatoarele care vin lipite pe sasiul motorului dar lasa-l conectat pe cel care vine lipit pe alimentarile motorului.
La unele locomotive am demontat filtrul iar apoi am avut probleme , la o anumita viteza ,varfurile de tensiune generate de motor imi afectau functionarea decodorului(practic decodorul nu mai asculta de comenzile date de centrala) trebuia sa apas butonul de oprire de urgenta ca sa opresc locomotiva.
Vorbesti tot loksound v4? Ar fi o varianta asa. Nu stiu ce e cu bazaconiile de pe fire? Sant rezistente sau bobine RF ??? (fir de Cu. bobinat pe bara de ferita cum aveam in TT-urile provenienta Web Berliner TT )
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Sant curios cand o desfac sa vad daca are 5 poli sau e porcarie cu 3 poli. Am omis cand am lucrat ieri. In poza cu tenderul rosu, se pare ca vopseaua nu prea lasa motorul sa faca contact cu sasiul de metal. La ND2 nu este vopsit. As putea sa incerc intai sa izolez cu izolator lichid tot spatiul unde intra motorul sa vad daca se schimba ceva. Am incercat si varianta cu dezactivat compensarea de sarcina din CV49. Nimic:mad::mad::mad:
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Motorul arata bine din prima. Oricum l-am spalat preventiv cu WD40 si apoi am gresat lagarele din nou. Se vedea colectorul curat, fara praf sau oxizi pe el. La ceva grafit prins intre poli m-am gandit prima data cand a ramas blocata, dar nu se opreste mereu in acelasi punct, am facut semne pe volanta si 100 de teste. Raman doar condensatorii sau tot ce este acolo. Primul test va fi cu toate eliminate. La N am vazut asa ceva doar in tendere, pe cablajele lor chinezesti. KATO si restul de loco china nu au avut nimic montat. Motorul curat.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Am sa mai incerc. Am facut cateva cu o sapuniera Android, dar crede-ma ca nu iese nici pe departe sunetul locomotivei. O sa incerc cu un Canon, poate prinde mai bine sunetul.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Si pentru lamuriri suplimentare, daca mai existau dintre noi care aveau dubii, motorul este cu 5 poli, robust, facut cu cap, nu pe genunchi la gradinita:p
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Dupa ce am eliminat caracatita de condensatori si bobine, am mai gasit unul in mijlcul cablajului, tot asa, pus intre polii + si - ai motorului. Asta a umplut paharul si m-a facut sa renunt la cablajul original si sa montez tot direct cum am facut la toate locomotivele la N.
IMG_0220.jpg
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Habar nu am, dar deja am chelit tot in ea, refac sarmele complet si gata. Deja am gasit in ea porcarii cu culorile inversate la pick up la boghie. Le-am desfacut complet si am inversat culorile asa cum trebuie. Rosu plus dreapta, negru minus stanga. Unul era corect, aldoilea inversat. Da nu ma pot plange de prea multe, loco este perfecta. Astea sant nimicuri. Voi merge cu firele lipite pe sasiu si numai luminile vor fi cu conectori pentru a putea separa carcasa de sasiu. Intentionez sa pun difuzorul atasat complet pe sasiu, este mult mai rigid decat carcasa. L-am pus pe plastic cu banda adeziva si am constatat ca vibra urat si distorsiona sunetul. Incinta este bass reflex, la N nu merita e mare, dar mergea copiata la un printer 3D, suna super.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Acela nu este condensator, este un termistor. Foarte ciudati asta de la Bachmann sa monteze termistor pe un motor asa de mic nu am vazut pana acum asa ceva.
De aia am si postat, ca sa ne informam. Eu electronica fac de nevoie, nu m-am omorat niciodata. Aveam o vorba ani in urma:
De unde ies mai mult de doua sarme, pt mine este computer. Asta mai mult in gluma fireste, ca la cate decodoare am montat pana acum, ardeam si prajeam tot. :p:D:D
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Gata, am scapat de probleme. Am montat direct decodorul, am refacut toate legaturile si am testat locomotiva. Nu s-a mai blocat la schimbarile rapide de la inainte inapoi, in nici o treapta. Chiar o sa trebuiasca sa ajustez CV, toate din nou. Acum pleaca prea repede . Si lucreaza si compensarea de sarcina impreuna cu motorul. Acum daca simulez sarcina pe locomotiva prin apasarea pe sine, motorul incepe sa se tureze singur in functie de sarcina pe care o simte. Mai raman de legat led-urile la faruri si de montat rezistente.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
o_ONici nu ma gandesc sa fac teste pe pielea mea. Deja o fugaresc asa cum e , fara lumini si nu mi-a facut nici o problema. O sa trebuiasca sa setez CV din nou, a devenit un pic mai vesela in treapta1. Firele le-am lipit, le-am izolat cu tub termocontractil si le voi organiza pe sasiu cu ajutorul unei benzi dublu adezive transparente si foarte subtire. Deja am polizat cele doua inaltatoare care erau pe sasiu, unde se infiletau suruburile de la placa electronica. asa am montat decodorul intr-o parte si incinta acustica in cealalta parte. Acum sta lipita bine si nu vibreaza deloc ca mai acum cateva zile cand incepuse sa scoata sunete ciudate cand s-a desprins de pe banda adeziva. Piesele electronice nu imi dadeau voie sa o lipesc ca lumea. Nu au unde sa frece firele de volante, sant ascunse intre cele doua jumatati de sasiu. Te-ai lamurit ce facea termistorul ala pe cablaj? Mentionez ca inainte de a monta decodorul, in analog locomotiva rula exceptional. in toate treptele. Am spalat mizeria aia de au uns ei tot mecanismul si am pus niste vaselina ceramica de folosesc la modelele RC de ani buni si nu se usuca.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Bine zici Locomotiva a fost luata doar pentru ca mi-au placut locomotivele romanesti si pentru ca era foarte bine realizata. Eu ramn la scara N si ND2-ul e doar un moft care mi-a rapit destul timp si asa putin. Sant multumit ca am scapat de blocajul acela. Toate matzele din ea au ajuns deja la gunoi, am destule loco de digitalizat sau patinat ca sa mai pierd timpul cu asta. Dar ramane de vazut cu cea albastra, pentru care am licitat pe E-bay si pe care sper sa o castig.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Ok ,your choice.
Aici se vede diferenta intre cei ce vor sa fuga de o problema si cei ce vor sa o analizeze si sa caute solutii.

Imboldit de ideea de a verifica daca avem noi dreptate, chinezul care a facut locomotiva sau loksound care spune clar ca nu trebuie sa existe nimic pe motor, am lipit la loc in aceeasi pozitie tot ce era pe motor, mai putin cablajul original cu termistorul pe el. La probe, problemele au aparut imediat, viteza si reactia compensarii de sarcina s-au inrautatit la loc. Tinand cont ca alti colegi au mers pe cablarea originala si deparazitarea montata de chinezi, nu imi ramane decat sa banuiesc ceva cu condensatorii montati. Toate piesele au marja lor de eroare, poate astea sant altceva decat scrie pe ele. Am patit asa cu regulatoare de voltaj proaste montate de BLI pe decodoarele Paragon 3 care se ardeau ori in analog ori cand le venea lor bine (al meu a fost ars din cutie nu a apucat nici sa bazaie). O sa ma lamuresc la urmatoarea ND2 care e pe drum, cea in varianta albastra.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
La ultimul test, condensatorii care dadeau polii la masa au fost scosi, precum si tiristorul de care ziceai. Am lasat doar bobinele de pe poli si un condensator intre ei. Locomotiva ramanea blocata aleatoriu, cand faceam schimbari dese de sens, la diferite viteze. Am aruncat tot si am fost nevoit sa pierd timp cu recablarea locomotivei de la zero. Nu aveam chef de asa lucrare, mie mi-a convenit o locomotiva in care sa pun decodorul direct cu mufa pe cablaj, cu conectori intre carcasa si sasiu la faruri, cablurile erau libere, firele veneau montate cu clipsurile de plastic. Usor de de desfacut si pus la loc in caz de mentenanta. Dar avantaje si dezavantaje. Dupa operatia pe cord deschis, locomotiva ruleaza perfect, in toata gama de viteze, compensarea de sarcina e de vis. TOATE ACESTEA CU ACELEASI SETARI DE CV CA INAINTE, CELE DIN PROIECT. Banuiesc ori bobinele alea, ori condensatorii toti. Chiar si fara dat la masa tot avea probleme. In toate cazurile, am incercat si cu compensare si fara. Am castigat insa enorm la partea acustica. Am taiat protuziunile unde veneau suruburile de prins cablajul si am nivelat, pentru a crea o suprafata plana unde sa montez componentele. Difuzorul montat pe sasiu cu banda dublu adeziva 3M, a capatatat un bass mult mai profund, mai plin si mai clar. Daca reusesc sa fac un film clar cu sunetele ei, il pun. In realitate suna perfect, dar de inregistrat cu telefon e greu, distorsioneaza sau pierde claritatea sunetului. Stiind ca multi colegi au mers cu echiparea originala si nu au avut probleme, nu pot decat sa banuiesc componente din categoria "Afara e vopsit gardul, inauntru e leopardul" facute pe genunchi, care nu corespund standardelor. In analog, la probe, locomotiva rula excelent.
 

gamitzu

Well-Known Member
Trenulist
8 Februarie 2010
1.307
357
galati
LOCATION
galati
Asta explica de ce toti ceilalti colegi care au modificat in digital locomotiva direct pe cablajul original nu au avut probleme. Uite asa , din ceva care a fost conceput de o minte luminata sa faca bine, ajunge sa face belele. Sant curios la urmatoarea, astept si modelul albastru cu dungi, daca e tot cu probleme sau nu. Urmeaza sa caut nicte conectori micro pentr a face detasabile firele dintre carcasa si sasiu. Are cineva idee cum sa folosesc si sa mapez Aux1 si Aux 2 sa le pot folosi ca lumini de interior in cabine, sa le sting si sa le aprind cand vreau? Am vazut ca se aprind si se sting pe sensul de mers, dar nu stiu ce Cv le controleaza. Le-as duce pe F8 si F9 unde vad ca nu am nimic in proiectul meu. Multumiri pentru informatii si lamuriri.