Probleme decodor DIGITRAX DZ125

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Buna ziua
De curand am achizitionat cateva decodoare DIGITRAX DZ125, din care doua modelul DZ125IN (cel cu mufa integrata cu 6 pini). Decodoarele sunt noi, sigilate. M-am si grabit sa infig un astfel de decodor intr-o locomotiva scara N si anume BR003 de la Trix, care avea la randul ei priza de acest tip.
Rezultatul nu a fost insa cel asteptat.
Cand actionez mouse-ul, locomotiva pleaca insa cu o viteza mica, fixa, care nu se mai modifica indiferent de cum rotesc eu mouse-ul. Apoi, deodata tasneste nebuneste si nu mai poate fi oprita decat prin comanda STOP. La fel si la mersul cu spatele. Farurile nu raspund.

Configuratie:
Decodor DIGITRAX DZ125IN
Lock Mouse 2 ROCO
Centrala si transformator ROCO

Tinand cont de faptul ca AMBELE decodoare DIGITRAX DZ125IN se comporta identic (banuiesc ca nu sunt stricate ambele prezentand acelasi defect) si ca locomotiva Trix este in stare PREFECTA de functionare, banuiesc ca:
- ori ROCO LM2 nu poate comanda aceste decodoare (oare MULTIMOUSE poate?)
- ori trebuiesc facute niste setari (care oare?)

Mentionez ca singurele setari pe care le-am incercat si care din pacate nu au dat rezultate sunt:
- am setat pasii de viteza la LM2 pe 16,18 si 128
- am schimbat valorile de curent initial, acceleratie, franare, viteza maxima
- am schimbat adresa

Ce ar fi de facut?

Multumesc anticipat pentru opiniile voastre.
 

mpursu

Well-Known Member
Trenulist
25 August 2007
3.483
209
Oradea
railcrisana.wordpress.com
WEBSITE
https://railcrisana.wordpress.com/
LOCATION
Oradea
YOUTUBE
mpursu
DZ125 al meu, pe care l-am montat in electrica E69, nu a avut astfel de manifestari sub comanda statiei LenzSet100. Am putut sa-i schimb adresa si sa umblu la caracteristicile de miscare, cum sunt acceleratie, deceleratie, compensare de sarcina etc. Nu cred sa nu fie in stare sa raspunda adecvat si la comenzile statiilor Roco.
Totusi, pentru siguranta, incearca sa rulezi locomotiva digitalizata si pe liniile unor sisteme comandate de alte statii. Daca si acolo face mutre, atunci... ii rog si eu pe Maestrii DCC-ului sa intervina...
 

d0ru_b

Well-Known Member
9 Noiembrie 2008
364
0
Cluj-N / Lugoj
YAHOO
doru_basaliga
LOCATION
Cluj-N / Lugoj
Alex_Stoicia a spus:
Mentionez ca singurele setari pe care le-am incercat si care din pacate nu au dat rezultate sunt:
- am setat pasii de viteza la LM2 pe 16,18 si 128
- am schimbat valorile de curent initial, acceleratie, franare, viteza maxima
- am schimbat adresa

Ce ar fi de facut?
incearca sa revii pe setarile default ale decodorului, poate ca ai modificat in alta parte. nu ai alt tip de decodor la indemana, macar pt niste teste.

daca s/ar fi montat gresit iesea fum sau nu mergea deloc, nicidecum nu avea comportamentul asta.
 

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Am si resetat, am incercat totul. Comportamentul este cel putin straniu. Nu inteleg. Incepe sa imi para rau de banii investiti. O sa scriu la producator...
 

SantaFeFan

Well-Known Member
Trenulist
27 Februarie 2008
1.418
0
Germania
LOCATION
Germania
Salut ,
Intr-un forum german (pentru trenulete americane....) am citit mai multe pareri despre decodoare Digitrax :Unii sunt multumiti ,dar acestia folosesc si centrale Digitrax ......iar alti sunt total dezamagiti de aceste decodoare .
 

aulin

Well-Known Member
Trenulist
27 Ianuarie 2016
289
1
Cuneo
ICQ
543
AOL
alco
LOCATION
Cuneo
Am achizitionat si eu un astfel de decodor pt.echiparea unei locomotive si functioneaza astfel:
-la plecarea de pe loc nu tine cont de rotatia mica a controlerului de la MultiMouse si zvicneste
-la schimbarea vitezelor prin rotatii usoare ale controlerului se observa"bruscarea"dintr-o treapta superioara la inferioara sau invers
-la reducerea vitezei spre oprire,indiferent de cit de usor se roteste controlerul se opreste brusc(asta i-mi displace cel mai tare)
-protectia la scurtcircuit functioneaza impecabil
Mentionez ca locomotivele pe care le mai am sunt echipate cu decodoare Trix,ESU cu sunet,ESU V3 si Bazicuri(acestea din urma au aceleasi simptome ca Digitraxul)
 

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Si eu care speram sa mearga bine cu Multimouse... Sincer nu stiu ce sa fac... oare versiunea cu fire se comporta la fel? (banuiesc ca da)
 

mpursu

Well-Known Member
Trenulist
25 August 2007
3.483
209
Oradea
railcrisana.wordpress.com
WEBSITE
https://railcrisana.wordpress.com/
LOCATION
Oradea
YOUTUBE
mpursu
Poti eventual sa identifici pinii interfetei digitale si sa plasezi direct firele decodorului in consecinta.
Sau... monteaza decodoarele si in alte locomotive digitale. Daca si acolo ambele decodoare fac aceleasi mutre, atunci cred ca ele pur si simplu nu se inteleg cu Locomousele - ceea ce totusi m-ar mira.
 

d0ru_b

Well-Known Member
9 Noiembrie 2008
364
0
Cluj-N / Lugoj
YAHOO
doru_basaliga
LOCATION
Cluj-N / Lugoj
http://www.rmweb.co.uk/forum/viewtopic.php?f=10&p=505869

bazic/urile aveau o problema cu stretched zeros, cel putin pe unele statii.
 

sogard_2003

Well-Known Member
Trenulist
19 Ianuarie 2016
3.612
5
Bucuresti
LOCATION
Bucuresti
ori l-ai montat gresit ori e decodorul stricat ori locomotiva este "figuranta"
- pune decodorul si pe alta locomotiva. studiaza comportamentul ambelor decodoare dz125.
- pune si alt decodor pe locomotiva care face figuri. poate fi de la locomotiva.
mouse-ul pe care il ai tu suporta si 128 de trepte.

poti dezactiva compensarea de sarcina daca dai valoarea 17 pentru cv54. by default decodorul ar trebui sa aiba compensarea de sarcina activata. ca sa revii la setarile initiale dai valoarea 0 acestui CV.
 

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Buna
ori l-ai montat gresit ori e decodorul stricat ori locomotiva este "figuranta"
- a fost montat corect, locomotiva functioneaza perfect. Atata doar ca s-ar putea sa fie "figuranta" deoarece are o placuta cu ceva electronica. Avem acolo doua "cubulete" cu cate 3 puncte pe ele, o placuta verde si ceva rezistori. Ce piese or fi acelea? Digitrax spune clar ca nu suporta condensatorii.

- pune decodorul si pe alta locomotiva. studiaza comportamentul ambelor decodoare dz125.
realizat. Am pus aceste decodoare si pe V220, tot de la Trix, tot cu mufa decodor si ceva electronica interna. Rezultatul: nu merge DELOC.
- pune si alt decodor pe locomotiva care face figuri. poate fi de la locomotiva.
- realizat, cu decodor TRIX original merge.
mouse-ul pe care il ai tu suporta si 128 de trepte.
- stiu, au fost selectate, pe rand toate treptele de viteza.
poti dezactiva compensarea de sarcina daca dai valoarea 17 pentru cv54.
- am incercat, acelasi rezultat

Multumesc inca o data tuturor care mi-au dat sugestii.
Cred ca ar trebui sa imi gasesc timp pentru a scoare acea placuta cu circuite si a monta forele direct pe motor si becuri. Timp pierdut. O chestie care ar fi trebuit sa dureze 2 minute se intinde acum pe saptamani si nici nu am certitudinea ca se va rezolva...[/quote]
 

hgdan

Well-Known Member
Trenulist
14 Martie 2008
929
0
Cluj Napoca
www.hgd.ro
WEBSITE
http://www.hgd.ro
LOCATION
Cluj Napoca
M-am uitat pe fotografie, nu am vazut niciun condensator, piesele cu 3 puncte sunt 2 bobine, eventual pune o fotografie mai buna a placutei.

Cea ce nu inteleg este de ce nu functioneaza luminile, daca este montat corect.
(dupa fotografie pinul 1 trebuie sa fie in planul departat al imaginii )
 

sogard_2003

Well-Known Member
Trenulist
19 Ianuarie 2016
3.612
5
Bucuresti
LOCATION
Bucuresti
Pinul 1 este intradevar cel de care spunea HGD.
-nu sunt sigur dar intreb. pinul 1 al soclului unde merge ? La motor ?
-motorul are vreun fir legat la carcasa ?
-fiecare bec are un fir spre decodor pe pinii 5 respectiv 6, cele doua fire ramase de la becuri unde sunt legate, nu cumva la sasiul locomotivei ?
 

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Cea ce nu inteleg este de ce nu functioneaza luminile, daca este montat corect.
(dupa fotografie pinul 1 trebuie sa fie in planul departat al imaginii )
Interesanta observatie. Intr-adevar aici ar putea fi buba insa nu mai am timp acum sa cercetez (trebuie sa desfac si corpul locomotivei, nu numai tenderul)
Cert este un lucru: loco are un bec in fata si altul in spate. loco are perii colectoare si pe tender si pe loco propriu zisa. Cu toate acestea intre loco si tender sunt numai 3 fire. 2 clar sunt de la periile care culeg curentul de la roti si ramane 1 singur fir pentru a comanda becul... eu de aici inteleg ca becul e legat si la sasiu... cine stie ce scheme fac si astia de la trix... Oricum cand am timp desfac si scriu ce am gasit.
Sunt tentat sa izolez iesirile de lumini, stiti cumva care sunt (pinul x,y)
Sunt convins ca ii dam de cap, sunt numai nervos ca ar fi trebuit sa fie foarte simplu...
 

hgdan

Well-Known Member
Trenulist
14 Martie 2008
929
0
Cluj Napoca
www.hgd.ro
WEBSITE
http://www.hgd.ro
LOCATION
Cluj Napoca
schema de legaturi:
http://www.info-trenulete.ro/img/NEM651.jpg

iesirea de lumini este alb si galben.

In locomotivele trix si fleischmann aceste decodoare ar trebui sa functioneze cu masa la sasiu:

http://www.info-trenulete.ro/img/ld2.jpg

Dar nu toate decodoarele functioneaza in acest mod, pentru remediere se poate inseria cate o dioda pe fiecare iesire de lumini, cu anodul catre bec si catodul spre decodor.
 

mpursu

Well-Known Member
Trenulist
25 August 2007
3.483
209
Oradea
railcrisana.wordpress.com
WEBSITE
https://railcrisana.wordpress.com/
LOCATION
Oradea
YOUTUBE
mpursu
Cand becurile au duliile metalice conectate la sasiu, atunci la varfurile acestora se aduc firele alb (fatza) si galben (spate) si atata tot. Sasiul este conectat electric la culegatoarele de tensiune de pe o parte, iar becurile, cand sunt activate, isi culeg singure alternantele pozitive ale tensiunii dreptunghiulare de la sine.
Atunci cand decodoarele cu 8pt pini se monteaza invers, motorul locomotivei inca mai functioneaza corect datorita simetriei pinilor care duc la firele rosu/negru (alimentare) si orange/gri (motor), dar luminile si functiile nu functioneaza din cauza trimiterii plusului comun la alt pin al interfetei digitale.
La decodoarele cu 6ase pini treaba e cu cantec, deoarece conexiunile acestora NU mai sunt simetrice. La montare inversa, motorul se pomeneste a fi conectat intre firele alb si galben, iar varfurile beculetelor la orange si la gri. Hmmmm..... oare nu tocmai aici o fi hiba? :idea:
Bibliografie: http://www.info-trenulete.ro/dcc.html
 

B74MRV

Well-Known Member
Trenulist
13 Martie 2016
1.104
0
Bucuresti, Dristor, Sect. 3
YAHOO
[email protected]
LOCATION
Bucuresti, Dristor, Sect. 3
Sal Alex
Reverifica schema de conexiuni a decodorului la elemente (schemele afisate e site lui HGD sunt beton).
Eu folosesc aceste decodoare la multe din loko si nu am avut nici un fel de probleme cu ele.
Din cate cunosc eu (posed 4 loko Trix, 2 trecute de la analog la digi) toate au masa la sasiu. Deci, din cele 3 fire, unul doua sunt - de la becuri si al 3-lea este + de la periile culegatoare de curent. Conecteaza firele decodorului in consecinta si o sa fie totul ok.
 

Alex_Stoicia

Active Member
27 Februarie 2008
235
0
Bucuresti
LOCATION
Bucuresti
Un prim rezultat pozitiv
Am eliminat iesirile de lumini, mai precis deocamdata numai pinul 5 alb care controleaza becul fata. Nu am mai apucat sa elimin si pinul 6 - becul spate deoarece rezultatul este uluitor: locomotiva merge perfect. Si cand spun perfect apoi chiar asa e. Curbe de acceleratie, de franare, totul se poate seta, compensarea de sarcina functioneaza, loco se misca super-lin, nu smuceste, ce mai o incantare sa o privesti! Si colac peste pupaza si luminile spate merg perfect! se aprind si se sting directional de ti-e mai mare dragul.

Acum problema e urmatoarea: Ce are lumina fata de zapaceste in asa hal decodorul? Sunt convins ca e ceva legat de ce spunea hgdan despre loco cu masa la sasiu... ma pregatesc cu o dioda... dar de ce nu face aceleasi fite si lumina spate?

Si as mai avea o neclaritate... la deco astea cu 6 pini care e plusul comun pt lumini? Sau ce se leaga la masa?
http://www.info-trenulete.ro/img/NEM651.jpg
nu vad firul albastru...

@B74MRV nu am fire la decodor... este cu mufa cu 6 pini... am digitizat si eu dupa schemele lui hgdan locomotive fara interfata si mi-au iesit bine. Aici treba e mai nasoala pentru ca loco are interfata digitala, decodorul are si el priza cu 6 pini, trebuia doar infipt si lucrurile sa mearga instantaneu. Insa cred ca este vorba de o incompatibilitate intre modul in care TRIX cableaza locomotivele si DZ125IN (varianta de decodor cu priza 6 pini). Am 2 locomotive TRIX cu astfel de prize, noi, si doua astfel de decodoare , tot noi si nu merg in nici o combinatie, exceptand decodorul caruia i-am eliminat iesirea de lumina fata... Aici e o buba...

Eram sigur ca ii dam de cap, mai avem putin, lumina fata si gata!
Multumesc tuturor pentru ajutorul de pana acum.