cum se da restore to factory default

andreiul

Well-Known Member
Trenulist
21 August 2008
1.698
4
Bucuresti
www.cheetah.ro
WEBSITE
http://www.cheetah.ro
YAHOO
andreiul_babaul
LOCATION
Bucuresti
Salut tuturor!
Se da o problema complicata: Cum se reseteaza la factory default un decodor fara sunet care nu este ESU, dar nici nu se stie ce marca este.

De ce?
Simplu: l-am dat peste cap, adica i-am dat din greseala CV5 > 63; acum, chiar daca ii dau o valoare mai mica de 63, tot nu vrea sa porneasca locomotiva; singurul lucru care ma face sa cred ca nu e bulit este ca dupa ce ii setez alta valoare a CV5, locomotiva da sa plece un pic de pe loc, asa cum facea si inainte de a-l da peste cap; mentionez ca folosesc Roco MultiMouse, iar dupa programarea gresita a CV5, nici luminile nu mai functioneaza.

Orice sfat este bun.

Multumesc anticipat
 

andreiul

Well-Known Member
Trenulist
21 August 2008
1.698
4
Bucuresti
www.cheetah.ro
WEBSITE
http://www.cheetah.ro
YAHOO
andreiul_babaul
LOCATION
Bucuresti
se poate inchide; decodorul a luat-o razna, insa nu e defect; pur si simplu si valoarea lui CV1 o luase razna, asa ca statia nu mai vedea locomotiva; am reprogramat CV1 si merge; acum mai ramane intrebarea 2: cum aflu ce decodor este, ca sa stiu ce valori sa ii dau pe CV-uri. Multumesc
 

shikanne

Well-Known Member
Trenulist
29 Ianuarie 2008
574
0
50
Bucuresti
LOCATION
Bucuresti
andreiul a spus:
ESU LokProgrammer vede numai esu....
Cu tot respectul indraznesc sa te contrazic.....dar acum am verificat 2 decodoare: 1 Lenz si 1 Digitrax si lokprogrammer-ul le-a vazut pe ambele.
Citeste CV-urile si le si modifica....iar mai jos la "decoder info" mi-a dat la "Manufacturer" producatorul.
Poti si testa cu "decoder test"(virtual driver's cab).

Succes!