Configurare functie consist

andreiul

Well-Known Member
Trenulist
21 August 2008
1.698
0
Bucuresti
www.cheetah.ro
WEBSITE
http://www.cheetah.ro
YAHOO
andreiul_babaul
LOCATION
Bucuresti
Salut tuturor!
Am o problema:
Am 2 locomotive identice (Roco BR114 si Roco BR110 - doar inmatricularea si cateva detalii difera), am doua decodoare (ESU LokPilot DCC V3.0), am Esu LokProgrammer si vreau sa pun cele doua locomotive sa mearga in "consist".

Am incercat insa fara prea mult succes, in sensul ca cele doua locomotive ruleaza diferit (pleaca pe rand, nu simultan, merg la viteze diferite, etc).

Functia am activat-o pe ambele decodoare pe adresa 55, locomotivele avand adresa 4 respectiv 6. Folosesc Roco MultiMouse si am creat aici o noua inregistrare numita consist, alocandu-i adresa 55.

In momentul in care accesez aceasta adresa se intampla ce v-am povestit mai sus

Unde am gresit?

Multumesc anticipat
 

sesamcave

Well-Known Member
Trenulist
1 Aprilie 2016
776
17
Brexit country.
LOCATION
Brexit country.
.Salut !

Sigur Multimouse "stie" de consist ?? 8)

Ai respectat conditiile de baza, adica 2 decoadoare de acelasi tip si fel, 2 locomotive cu aceleasi motoare .
Faza e ca centrala va lua cele 2 decoadoare si le va "uni" virtual, va face , doar virtual, un singur decodor, cu adresa, sa zicem X.
Nu e suficient sa setam cele 2 decodoare pe aceeasi adresa.
Eu am Lenz set 100 si poate si consist.
Daca vrei , vin cu centrala si probam un consist :D

Uite un link interesant:

http://www.tonystrains.com/technews/consisting-guide.htm
Marius.
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
0
Bucuresti
LOCATION
Bucuresti
Asigura-te ca cele 2 decodoare au aceleasi valori in CV-uri, ca locomotivele au rodajul facut, angrenajele lubrefiate corect (nici prea prea, nici foarte foarte), lamelele de contact curate. In aceste conditii ar trebui sa ruleze aproximativ la fel.

In plus, se recomanda dezactivarea compensarii de sarcina la una dintre ele, celeilalte revenindu-i rolul de a se "adapta" la prima. (personal, nu prea cred in valabilitatea ideii, trebuie experimentat). Utila este si existenta unui cuplaj fara joc intre locomotive pt. a se comporta ca una singura - deci foloseste cuplele scurte nu cele NEM.

Bafta ! si tine-ne la curent !
 

andreiul

Well-Known Member
Trenulist
21 August 2008
1.698
0
Bucuresti
www.cheetah.ro
WEBSITE
http://www.cheetah.ro
YAHOO
andreiul_babaul
LOCATION
Bucuresti
decodoarele au adrese identice in cazul CV2, CV3, CV4, si CV5.
In ceea ce priveste locomotivele, acestea au rodajul facut, angrenajele sunt ok, culeg curentul cum trebuie.

Poate ca ar fi mai bine daca as reseta ambele decodoare la setarile din fabica.

Am uitat sa va spun ca am nevoie de o sincronizare perfecta, deoarece intentionez sa pun locomotive una la intr-un capat al trenului si una in celalalt capat, iar daca nu merg identic, sigur o sa deraieze trenul.

Folosesc NUMAI cuple scurte.
 

cftt

Well-Known Member
Trenulist
7 Februarie 2016
286
0
la locomotiva BR95 Brawa dotata cu 2 motoare si legate cu un cardan intre ele in instructiuni spune clar ca la unul dintre decodoare trebuie sa i se dezactiveze compensarea de sarcina pentru a functiona corect, consistul cred ca se poate asimila cu cazul de mai sus, e de incercat
 

andreiul

Well-Known Member
Trenulist
21 August 2008
1.698
0
Bucuresti
www.cheetah.ro
WEBSITE
http://www.cheetah.ro
YAHOO
andreiul_babaul
LOCATION
Bucuresti
niki, nu stiu daca in cazul meu dezactivarea compensarii de sarcina poate fi o rezolvare; gandeste-te ce se intampla daca dezactivez compensarea de sarcina la locomotiva din coada trenului, iar trenul are de urcat o panta....
 

cftt

Well-Known Member
Trenulist
7 Februarie 2016
286
0
ai si tu dreptate mai ales cand ambele locomotive sunt pe rampa dar atunci nu mai inteleg instructiunea lui Brawa, mai poti face un test: inteleg ca una dintre locomotive pleaca mai greu si are alta viteza, inverseaza decodoarele intre ele si vezi daca fenomenul se muta la cealalta locomotiva, atunci inseamna ca este o problema la una dintre ele, daca fenomenul ramane la aceasi locomotiva e o problema a programarii decodoarelor, daca vrei putem incerca programarea cu statia ECOS ce are sigur si functia consist
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
0
Bucuresti
LOCATION
Bucuresti
In principiu, nu ai nevoie de statii sau decodoare care sa stie "consist". Reseteaza decodoarele si vezi cum sta treaba cu ele functionand pe adresa implicita 3.

Daca totul este ok, inseamna ca au fost diferente de setare intre decodoare.

Nu ar trebui sa existe diferente intre cuplarea una langa alta a locomotivelor sau la capetele trenului, atata timp cat folosesti cuple scurte si trenul nu e exagerat de lung.

Functia consist a decodoarelor este utila numai daca vrei sa nu se aprinda luminile albe la loco2, respectiv rosii la loco1. Atat.
Functia consist a centralei este necesara numai daca decodoarele nu stiu "consist" si nu folosesti o adresa unica.
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
0
Bucuresti
LOCATION
Bucuresti
cftt a spus:
...inverseaza decodoarele intre ele si vezi daca fenomenul se muta la cealalta locomotiva, atunci inseamna ca este o problema la una dintre ele, daca fenomenul ramane la aceasi locomotiva e o problema a programarii decodoarelor...
taman pe dos ! :D