Ce tip de decodor este?

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti




Are cineva idee ce decodor se afla in locomotiva asta? Precizez ca este cu sunet si ca Lokprogrammer-ul il recunoaste ca versiunea 3.0 ...

O alta intrebare ar fi, in cazul in care este un ESU, de unde downloadez sunete 3.0 caci pe site nu gasesc decat 3.5 !!!

Locomotiva a fost reprogramata si acum are o parte din sunetele vechi, o parte din sunetele noi si se comporta ciudat in urma unor erori la scriere.

Mutumesc ! :razz:
 

Patrocle

New Member
4 Ianuarie 2008
8
0
Bucuresti
LOCATION
Bucuresti
Salut,

Daca LokProgrammer-ul zice ca e un LokSound V3.0 atunci asa trebuie sa fie....
Daca stiu bine, nu sunt diferente de hardware intre 3.0 si si 3.5, doar firmware-ul difera. Poti sa faci upgrade de fw si o sa ai un 3.5. Operatiunea e oarecum periculoasa. Vexi http://www.esu.eu/index.php?id=237&L=2

Mircea
 

Mauritius

Well-Known Member
Trenulist
18 Februarie 2008
505
22
Bucuresti
YAHOO
[email protected]
LOCATION
Bucuresti
Dupa cum arata este o generatie mai veche de decoder .
Daca lokprogramer il recunoaste ca fiind ESU sigur este ESU , ce versiune s-ar putea sa scrie pe el , iti mai poti da seama si din cat MB are dar nu precis .
Problema cu sunete vechi si noi apare pentruca sigur a fost o versiune anterioara de V. 3.0 si s-a facut un update de firmware prost sau ai pus sunete de alta versiune decat V. 3.0.
Ar trebui scris din nou sunetul cu o versiune de V. 3.0 si daca nici atunci nu merge trebuie scris din nou firmwre-ul decodorului .
Cred ca mai am cateva sunete versiunea V.3.0 dar nu stiu daca pentru BR1044 , am sa caut .
 

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Multumesc

<t>Multumesc pentru sfaturi !<br/>
Din pacate nu sunt in tara, asa ca nu am cum sa ma uit la decodor.<br/>
Lucrurile stau cam asa...<br/>
Am incercat sa schimb cu Rally sunetele de pe decodor. Nestiind ce tip este am incercat sa punem versiunea pentru 3.5<br/>
Nu a mers, in sensul ca locomotiva se deplaseaza fara sunete si uneori cu sunete, dar sunetele sunt jumatate cele vechi si jumatate altele noi. De asemenea se comporta ciudat, sunetele nefiind complete iar loop-urile se succed aiurea.<br/>
Am luat un Lokprogrammer care zice ca nu recunoaste decodorul sau ca nu este decodor pe lok. Nu recunoaste nici marimea memoriei.<br/>
Eu am incercat sa reprogramez alte locomotive care merg sigur si nu reusesc decat sa incarc de pe decodor sunetele pentru modificare, dar sa scriu nu merge. Asta ca sa fiu sigur ca daca reusesc cu una merge sa bajbai si la cea cu problema.<br/>
Nu m-am descurcat deocamdata.<br/>
<br/>
Ar mai fi o intrebare.<br/>
Pe Lok Class 66 am un sunet pe F9 care nu poate fi activat cu Piko Digi 1.<br/>
M-am chinuit sa mut functia din x-urile acelea bifate pentru activare pe F7 spre exemplu, care nu face nimic. Presupun ca trebuie sa mearga din moment ce sunetul e pe decodor, functioneaza si doar butonul de activare trebuie schimbat.<br/>
Unde gresesc ?</t>
 

Mauritius

Well-Known Member
Trenulist
18 Februarie 2008
505
22
Bucuresti
YAHOO
[email protected]
LOCATION
Bucuresti
Greseala a inceput cu punerea de alta versiune de sunete , 3.5 in loc de 3.0 sau cat o suporta decoderul , ar trebui scris din nou firmware .

Modificarea sunetelor incarcate de pe decodor este o operatiune pentru profesionisti .

Pe lok class 66 ce tip de decoder ai ?
Piko Digi 1 nu face prea multe si cam incurca unele lucruri la unele tipuri de decodoare .
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
1
Bucuresti
LOCATION
Bucuresti
Numarul sunetului activat de F9 este inscris in CV197 si CV200.
Numarul sunetului activat de F7 este inscris in CV185 si CV188.

Prin urmare trebuie citita valoarea din CV197 (sau CV200) si scrisa apoi in CV185 si CV 188.

Conform manualului ESU de versiunile 3.0 si 3.5 sunt absolut identice mai putin:
- v3.5 are efect Doppler pt. F2
- v3.5 are F1-F20, iar v3.0 numai F1-F12
Se pare ca ambele au 8Mbit memorie(65 sec. sunet)
 

Mauritius

Well-Known Member
Trenulist
18 Februarie 2008
505
22
Bucuresti
YAHOO
[email protected]
LOCATION
Bucuresti
Daca se blocheaza softul la scriere este din cauza versiuni gresite pe care ai instalat-o si apoi suprascriere cu alta versiune .
Reinstalarea firmware-uil este ca o formatare si abia dupa pune vresiunea corecta .
Mai conteaza si ce windows folosesti , trebuie sa ai instalat softul de lokprogrammer exact pentru versiunea respectiva .
Verifica si firele de la decodoare sa nu fie vreo lipitura rece sau vreunul rupt sau pe cablajul locomotivei sa nu fie vreun scurt .
 

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Softul se blocheaza cam la orice comanda, nu numai la scriere. Spre ex. daca vreau sa verific cum se comporta locomotiva si intru in meniu se blocheaza la apasarea comenzii start.
Cum se face reinstalarea firmware-ului ?
Eu am Windows Vista Ultimate, nu stiu daca e o problema, iar softul este parca 2.7, desi pe CD am 2.6.6 cred.
Cu firele m-am gandit si eu ca poate fi o problema. Nu sunt lipite ci doar legate. Din moment ce citeste in intregime ce este pe decodor nu vad de ce n-ar si scrie... :-|
 

navigator

Active Member
Trenulist
20 Octombrie 2007
137
0
Bucuresti
LOCATION
Bucuresti
Endo_ro a spus:
...
Cu firele m-am gandit si eu ca poate fi o problema. Nu sunt lipite ci doar legate. Din moment ce citeste in intregime ce este pe decodor nu vad de ce n-ar si scrie... :-|
Hmm, nu stiu cat de bine le-ai rasucit, daca erau curatate de oxizi, dar nu trebuia sa risti sa programezi, sa rescri firmware cu fire doar legate. E foarte posibil ca de aici sa fi aparut buba.
 

Mauritius

Well-Known Member
Trenulist
18 Februarie 2008
505
22
Bucuresti
YAHOO
[email protected]
LOCATION
Bucuresti
Trebuie sa faci totul de la capat.
Versiunea corecta este foarte importanta pentru Win Vista .
Reinstalarea firmware-uil este ca o formatare si abia dupa pune vresiunea corecta .
 

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Deci ...
Am dezinstalat tot lokprogrammer-ul.

Am luat ultima versiune cred de pe esu.de, mai precis versiunea 2.7.2. Am luat si driverul pentru Vista, ca asta am si am luat si firmware-ul de pe octombrie, adica ultimul.
Am instalat si patesc la fel. Precizez ca am lipit firele de la device la sina ca sa fie cum trebuie. Nimic !!!! :-x
Orice locomotiva pun zice ca nu recunoaste decoderul. Pot sa incarc sunetele de pe decoderul unei locomotive, dar daca vreau sa probez, sa modific sa rescriu se blocheaza softul. Ce mama naibii are ? Ca pana acum sloganul ala cu "de acum va puteti programa locomotivele dupa pofta inimii" nu prea merge la mine... parca as instala windows 3.1 pe un 286. :-x :-x :-x Ma asteptam la ceva mai mult plug'n'play nu la primitivismul asta. Pui softu, poc-trosc locomotiva gata sunetu'.
D-aia nu mai sunt nici bmw-urile cum erau !!! :D :D :D
 

rally

Well-Known Member
Trenulist
4 Decembrie 2016
1.188
0
bucuresti
www.jucarii.com.ro
WEBSITE
http://www.jucarii.com.ro
LOCATION
bucuresti
Parca Omidee avea aceeasi problema, parca pornea de la VISTA si a fost rezolvata de Bogdan din BV cel cu mansarda :| Intreaba-l.
Apoi am inteles ca pe ESU.eu au updatat baza de date pt loksound 2.0, aveau si o cioaca la server, si acum merge , asta pt 1044 -ul tau. Daca nu te descurci suna-ma ca sa ... sunam un prieten . :D
rally
 

kablu

Well-Known Member
25 Februarie 2016
323
0
Arad
LOCATION
Arad
@endo_ro .. pai in primul rand 3.1 nu merge pe 286 :) ; alta chestie e ca aui facut o greseala de ortografie se spune plug'n'pray :evil: .
Parerea mea este ca (virgula) problema este intre calculator si centrala .....
p.s. acum am vazut ce a scris si rally si cred ca are dreptate :kiss:
 

dac

Well-Known Member
Trenulist
15 Septembrie 2007
1.298
1
Bucuresti
LOCATION
Bucuresti
Win 3.0 si 3.1 merg pe 286 in "standard mode"
WfW 3.11 nu merge (necesita "386 enhanced mode")
 

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Am rezolvat enigma! :-|

Avand in vedere faptul ca nu am reusit sa fac nimic cu programatorul de sunete si ca nu am nici timp de bibilit, m-am hotarat sa vand jucaria sa nu stea de pomana la mine. Zis si facut. Postat pe net, gasit cumparator, vandut. :-|

Dupa ceva timp, ma suna omul si imi zice ca programatorul era stricat :confused:. Zic: Imposibil, l-am cumparat de la Rally si l-am desigilat cu mana mea si mergea, ca doar am citit decodoare cu el, numai ca nu am reusit sa scriu, fie de la windows vista, fie ca nu m-am descurcat eu, dar functiona, ca luminau ledurile etc etc, daca era sa fie stricat banuiesc ca nu mergea nimic. Dar zic mai departe, o sa iau legatura cu Rally ca o avea garantie.
Zice omul, (nu-i dau identitatea decat daca vrea el), nu e nevoie ca am fost cu el la reparat si am mai dat 30 euro si acum merge, dar mi-a prajit un decodor pana sa-l repar. :(
Acum inteleg eu ca de fapt si a doua mea locomotiva, nu cea care scria pana la jumatate, alta care mergea, nu mai merge deloc ... deci s-a ars si al meu la fel.
:(
Iata cum ca aceasta jucarie mi-a facut mie o paguba de 8 mil ... 2 decodoare cu sunet, iar noului cumparator 1 decodor cu sunet + 30 euro reparatia programatorului, care in cazul de fata ar trebui numit distrugator de decodoare. :(

Curat ghinion !