Ajutor pentru doua locomotive

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Salutari colegilor de forum,

Va rog sa scuzati indrazneala de a cere sprijinul unui posesor de programator pentru decodoare cu sunet. :oops: Astfel, daca cineva din Bucuresti poate si doreste sa ma ajute cu o problema (berea o dau eu fireste) o sa expun pe scurt problemele cu care ma confrunt.

Este vorba despre doua locomotive, respectiv:



Ambele au decodoare cu sunete din fabrica.
In urma reprogramarii 1044 s-a dat peste cap, in sensul ca locomotiva se deplaseaza iar sunetele sunt jumatate vechi jumatate noi si se comporta aiurea. La scrierea sunetelor ramanea blocata undeva pe la jumatate.

Nu ma pricep foarte bine, insa banuiesc ca nu am avut nici versiunea buna pentru acel decodor, iar daca e o problema la memorie, poate exista posibilitatea de a scrie un fisier mai mic, care sa incapa in spatiul accesibil.

Cealalta locomotiva mergea perfect dupa rescriere, insa eu am hotarat sa cumpar un programator pentru a mi le personaliza. Initial am crezut ca ma depaseste problema, pentru ca nu reuseam sa fac nimic si l-am vandut, afland ulterior de la cumparator ca acel programator era defect. Deci problema era de la el, nu de la mine! Partea si mai rea este ca locomotiva nu mai misca deloc si nu stiu daca este o problema de rescriere sau decodorul este ars.

De aici rugamintea catre cineva care poseda programator, caci eu nu mai cumpar inca unul pentru doua decodoare care nu se stie daca sunt macar bune si de asemenea care sa aiba si cunostinte mai vaste decat ale mele.

Sper ca nu ne ia mai mult de 30 min toata povestea, macar sa ma lamuresc.

Multumiri anticipate.
 

Endo_ro

Well-Known Member
Trenulist
28 Octombrie 2016
662
0
Bucuresti
trenulete.cabanova.com
WEBSITE
http://trenulete.cabanova.com
LOCATION
Bucuresti
Salutari colegilor de forum,

Prin amabilitatea lui B74MRV, care m-a ajutat in legatura cu cele doua locomotive, s-a reusit rezolvarea partiala a problemelor, dupa cum urmeaza:
BR1044 avea date peste cap sunelele, sunetul de motor repeta continuu o secventa, iar locomotiva nu se misca decat dupa dezactivarea sunetelor complet. De asemenea imi aduc aminte ca reprogramarea nu mergea decat pana la jumatate, dupa care aparea o eroare.

In momentul de fata pornirea si oprirea motorului este normala, programarea sunetelor a mers pana la sfarsit, insa lipsesc o parte din sunete (goarna de ex.) De asemenea compresorul porneste singur si nu la comanda. Locomotiva functioneaza concomitent cu sunetele, insa nu se aude cand accelereaza, motorul ramanand la o turatie constanta indiferent de viteza locomotivei. Am mai constatat si o oarecare sacadare la acelerare, mai ales la viteza mica. Probabil ca, asa cum spunea B74MRV, este o nesincronizare cu tipul de motor. Inainte accelerarea era foarte lina la orice treapta.

Sunt multumit ca functioneaza si ca decodorul este OK. Ramane doar de gasit problema cu biblioteca de sunete. Probabil ca pe aici a ramas ceva in neregula.

Interesant si faptul ca initial a fost recunoscut decodorul ca fiind ESU 3.0, iar apoi 3.5.

Cealalta locomotiva a ramas in aceeasi stare. Nu pot fi accesate CV-urile. Totusi decodorul este recunoscut de programator ca ESU 3.5. Ma tem sa nu fie ars. B74MRV crede ca ar fi o sansa sa nu fie ars, avand in vedere ca este recunoscut de catre programator si sa fie doar o eroare.

Poate aveti ceva propuneri si sugestii cu privire la aspectele relatate.

Multumiri inca o data pentru B74MRV, dac, interesantul si celorlalti colegi de forum!